此 Flash Player 与您的地区不相容,请重新安装 Adobe Flash Player

“此Flash Player 与您的地区不相容,请重新安装Adobe Flash Player”出现此问题并不是Chrome的锅是Flash开始耍流氓了,它现在跟一个叫21xx的网站合作只有下载新的版本就会强行绑定21xx,如果你用离线包安装不好意思检测到你的ip是中国ip,就会提示地区受限重新安装它的流氓版。要解决也不是没有办可以安装特别版的Flash。

[mark_e]查看Chrome浏览器的版本[/mark_e]

在浏览器地址栏输入:chrome://version/ 查看Flash的路径,然后删除这个Flash这个目录,然后安装特别版本的Flash,由于Flash的版本更新频繁,这里不提供了自行度娘搜索;

人已赞赏
操作系统

关于深圳CA证书域环境运行

2019-8-23 8:41:12

操作系统

用友 U8 13.0 使用报表提示“磁盘空间不足”

2019-8-26 10:21:49

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索